Playstation 4 – Neue Infos zur Firmware 1.60

Vor kurzem stellte Sony während der Taipeh Gaming Show ein neues Headset vor. Das Gold Wireless Headset ist extra für die PS4, die PS3 und die PS Vita entworfen worden. Nun wird als eine Vorraussetzung für das benutzen, des Headsets, die Firmware 1.60 auf der PS4 benötigt. Diese Information geht aus einem Datenblatt des Headsets hervor. Dadurch ist das baldige erscheinen der neuen Firmware denkbar.

Die Spieler bekommen wahrscheinlich durch die Firmware 1.60 auch die Möglichkeit, das Pulse Headset an Sonys neuem Flagschiff verwenden zu können.

 Das neue Firmware Update ist für Anfang 2014 angekündigt

 

Quelle: Sony

 

 

Share This Post
Geschrieben von Thomas Solzic
Immer auf der Suche nach neuen Herausforderungen.
Deine Meinung?
00

Hinterlasse einen Kommentar

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Time limit is exhausted. Please reload CAPTCHA.